EPOS Connect, MacOS, Installation Fails to Complete
Issue:
Users may receive a message during installation that indicates they need to get the latest SDK from EPOS.
Cause:
An outdated SDK is being detected in the operating system. Dragging the Headsetup application to the trash for uninstallation does not uninstall the SDK.
Resolution:
Delete the "System > Library > Application Support > Sennheiser" folder and run the installer again